posted by Rick

Wanted to let you know that we’ve officially kicked off phase 2, as described in my last post, in which we will upgrade Windows 2000, Windows 98, Windows 98 SE, and Windows ME users to a new version of MSN Messenger 7.0, build number 7.0.0820.

For those of you on Windows 98, Windows 98 SE, or Windows ME, please note that MSN Messenger 7.0 requires Internet Explorer 6.0.  If you are currently running an earlier version of IE, we recommend you install IE 6.0 first and then upgrade your version of MSN Messenger.  IE 6.0 SP1 can be installed from http://www.microsoft.com/downloads/details.aspx?FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6.

-Rick

—-

If you have a comment on this post please comment! For other questions/concerns/discussion topics/rants/raves/etc – please head over to the Windows Live Messenger Newsgroup.